« nano 第6世代、と第5世代の在庫 | トップページ | MacUpdate Promo fall 2010 Bundle »

2010年9月 9日 (木)

iOS 4.1 アップデートには iTunes 10が必要?

iTunes 9.2でアップデートをしてもiOSは4.02が最新バージョンしか出てこない。
もしかすると10が必要?
とりあえずアップデートファイルのダウンロードだけしておこうかと思ったのだが…。

iTunes 9.2のままダウンロードは出来た。touchの3rd gen版だけ配信が遅れたのかもしれない。

いまのところiTunesを10にする必要がまだ無いことと、iOSを4.1にする必要もこれまた無いので、今回のインストールはスルー。

|

« nano 第6世代、と第5世代の在庫 | トップページ | MacUpdate Promo fall 2010 Bundle »

iPod」カテゴリの記事

iPod touch」カテゴリの記事

iTunes」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/579837/53064894

この記事へのトラックバック一覧です: iOS 4.1 アップデートには iTunes 10が必要?:

« nano 第6世代、と第5世代の在庫 | トップページ | MacUpdate Promo fall 2010 Bundle »